<!DOCTYPE html>
<html class="-logged-out- -logged-in-" lang="ar-EG" data-ab="0" dir="rtl">
<head>
	
	<!-- Google Tag Manager -->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PZX7L4F');
</script>
<!-- End Google Tag Manager -->

<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0" name="viewport">
<meta content="telephone=no" name="format-detection">
<meta content="always" name="referrer">

    <meta content="MlCgt3L4mPPKo3J7DMcY8e7hoymssInWnJXqArHHwaA" name="google-site-verification">
    <meta content="43aeb85f46" name="verify-admitad">
    <meta content="c6ded7fed8f95710b73ca85a3b930be3" name="verification">
  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([767, 480], [728, 90]).
        addSize([0, 0], [300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabook_mobile_bottom', [300, 250], 'div-gpt-ad-1467013766935-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabook_mobile_5', [300, 250], 'div-gpt-ad-1479393307787-0')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Ideabooks_mobile', [300, 250], 'div-gpt-ad-1467013766935-1')
          .defineSizeMapping(mapping)
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/photo_ad_300x250', [300, 250], 'div-gpt-ad-1599124338944-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>

  <script type='text/javascript'>

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {

      var gads = document.createElement('script');
      gads.async = true;

      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
      '//securepubads.g.doubleclick.net/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function() {
      var mapping = googletag.sizeMapping().
        addSize([300, 250]).
        build();

        googletag.defineSlot('/89525839/Ideabooks_intro_300x250', [300, 250], 'div-gpt-ad-1632740293785-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Projects_300x250', [300, 250], 'div-gpt-ad-1632740587633-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_projects_intro_300x250', [300, 250], 'div-gpt-ad-1632741241640-0')
          .addService(googletag.pubads());
        googletag.defineSlot('/89525839/Diy_Full_Photo_300x250', [300, 250], 'div-gpt-ad-1634888289389-0')
          .addService(googletag.pubads());

      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().enableSingleRequest();
      googletag.pubads().enableLazyLoad({
        fetchMarginPercent: 0,
        renderMarginPercent: 0,
        mobileScaling: 0.0
      });
      googletag.pubads().setTargeting('lazy-pubads', ['refresh']);
      googletag.enableServices();
    });
    
</script>
  

<link href="/assets/homify-rtl-ff0c0dc7d9.css" rel="stylesheet">
<link href="/assets/forms-rtl-a74888fdac.css" rel="additional-stylesheet">
<link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,300,500,700,300italic&subset=latin,cyrillic-ext,latin-ext,cyrillic" rel="stylesheet">

<script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" defer="defer"></script>
<script>
//<![CDATA[
window.jQuery || document.write(unescape('%3Cscript src="/assets/jquery2-b796d90342.js" defer="defer">%3C/script>'))
//]]>
</script>

<script src="https://www.google.com/jsapi" defer="defer" async="async"></script>
  <link href="https://fonts.googleapis.com/earlyaccess/notonaskharabic.css" rel="stylesheet">

<script type="text/javascript">
  if(/MSIE \d|Trident.*rv:/.test(navigator.userAgent)){
    document.write('<script src="https://cdnjs.cloudflare.com/ajax/libs/es6-shim/0.35.3/es6-shim.min.js" type="text/javascript"><\/script>');
    document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js" type="text/javascript"><\/script>');
  }
</script>
<script src="//widget.cloudinary.com/v2.0/global/all.js" type="text/javascript" defer></script>


<style id="session-css"></style>
<script>
  function setUserClasses(){document.documentElement.className=userId?"-logged-in-"+(user&&user.admin?" -admin-":"")+(user&&user.editor?" -editor-":"")+(user?user.professional?" -professional-":" -user-":"")+(user&&user.handyman?" -handyman-":"")+(user&&user.premium?" -premium-":""):"-logged-out-"}function setUserCSS(){document.documentElement.dataset.user=userId,document.getElementById("session-css").innerHTML="html:not([data-user='"+userId+"']) [data-if-user~='"+userId+"'],[data-user='"+userId+"'] [data-unless-user~='"+userId+"'],[data-if-user]:not([data-if-user~='"+userId+"']){display:none!important}"}var HOMIFY_LOCALE="eg",getScript=function(e,s){var t=document.createElement("script"),a=document.getElementsByTagName("script")[0];t.async=1,a.parentNode.insertBefore(t,a),t.onload=t.onreadystatechange=function(e,a){(a||!t.readyState||/loaded|complete/.test(t.readyState))&&(t.onload=t.onreadystatechange=null,t=undefined,a||s&&s())},t.src=e};navigator.userAgent.match(/Trident|Edge|Android 4\.[1-3]/)&&"loading"===document.readyState&&getScript("/assets/svg4everybody-2670b175e3.js"),window.user=null,window.homify={googleTrackingId:"UA-45358892-26",googleTrackingDomain:"homify.com.eg",env:"production",locale:"eg",event_collection_endpoint:"https://aljhyxqyfj.execute-api.eu-west-1.amazonaws.com/production/collect",numverifyApiKey:"8cabbef3c7ed3b7bb005ec2b43dfd81a",cloudinaryApiKey:"224721694453447",cloudinaryCloudName:"homify",searchTypes:{rooms:{type:"\u063a\u0631\u0641",icon:"instagram"},professionals:{type:"\u062e\u0628\u0631\u0627\u0621 \u0627\u0644\u062a\u0635\u0645\u064a\u0645",icon:"people"},users:{type:"&lt;span class=<q>translation_missing</q> title=<q>translation missing: eg.search.type.users, locale: </q>&gt;Users&lt;/span&gt;",icon:"users"},magazine:{type:"\u0627\u0644\u0645\u062c\u0644\u0629",icon:"instagram"},projects:{type:"\u0645\u0634\u0627\u0631\u064a\u0639",icon:"address"}}},document.documentElement.dataset.ab=window.variant=0;var userId=(document.cookie.match(/.*(^| )user=(\d+).*/)||[])[2];try{var user=sessionStorage.user?JSON.parse(sessionStorage.user):null}catch(e){}setUserClasses(),user&&setUserCSS();
</script>

<script src="/assets/i18n-1d55b2d1c6.js"></script>
<script src="/translations/eg.js"></script>

<script type="text/javascript" defer>
  I18n.locale = 'eg'
</script>


<script src="/assets/vendor.610e510212f3e437db42.js" defer="defer"></script>
<script src="/assets/react.242f598a6dc3feaf090a.js" defer="defer"></script>
<script src="/assets/navbar.c06248a30e83355469f8.js" defer="defer"></script>
  <script src="/assets/application-aeb6be0616.js" defer="defer"></script>

<title>الغرف | homify</title>
    <meta content="https://media.homify.com/tr:w-200,h-200,c-force/assets/logos/homify-logo-facebook.png" property="og:image">

  <meta content="authenticity_token" name="csrf-param">
  <meta content="BaIylT8FS7q7fjS2TBtxG3Il5mbeZOI7AqGhhOo1M9TIvTWiE4Yyws1XSeWrpYWfykUOKCpz60DTMt1QB2sGFQ==" name="csrf-token">

<link href='https://www.homify.com.eg/rooms/master-bedroom-style-classic' rel='canonical' />



    
    <link href='https://www.homify.de/raeume/hauptschlafzimmer' hreflang='de' rel='alternate' />
    <link href='https://www.homify.co.uk/rooms/master-bedroom-style-classic' hreflang='en-GB' rel='alternate' />
    <link href='https://www.homify.es/espacios/dormitorio-principal' hreflang='es-ES' rel='alternate' />
    <link href='https://www.homify.fr/espaces/chambre-a-coucher-principale' hreflang='fr-FR' rel='alternate' />
    <link href='https://www.homify.it/ambiente/camera-da-letto-principale' hreflang='it-IT' rel='alternate' />
    <link href='https://www.homify.pt/espacos/quarto-principal' hreflang='pt-PT' rel='alternate' />
    <link href='https://www.homify.com.br/espacos/quarto-principal' hreflang='pt-BR' rel='alternate' />
    <link href='https://www.homify.com.mx/habitaciones/dormitorio-principal' hreflang='es-MX' rel='alternate' />
    <link href='https://www.homify.in/rooms/master-bedroom' hreflang='en-IN' rel='alternate' />
    <link href='https://www.homify.hk/rooms/master-bedroom' hreflang='en-HK' rel='alternate' />
    <link href='https://www.homify.sg/rooms/master-bedroom' hreflang='en-SG' rel='alternate' />
    <link href='https://www.homify.jp/rooms/master-bedroom' hreflang='ja-JP' rel='alternate' />
    <link href='https://www.homify.co.kr/rooms/master-bedroom' hreflang='ko-KR' rel='alternate' />
    <link href='https://www.homify.nl/ruimten/slaapkamer' hreflang='nl-NL' rel='alternate' />
    <link href='https://www.homify.com.tr/odalar/ebeveyn-odasi' hreflang='tr-TR' rel='alternate' />
    <link href='https://www.homify.pl/pomieszczenia/glowna-sypialnia' hreflang='pl-PL' rel='alternate' />
    <link href='https://www.homify.ru/komnaty/glavnaya-spalnya' hreflang='ru-RU' rel='alternate' />
    <link href='https://www.homify.com.ar/espacios/dormitorio-principal' hreflang='es-AR' rel='alternate' />
    <link href='https://www.homify.com.ve/espacios/dormitorio-principal' hreflang='es-VE' rel='alternate' />
    <link href='https://www.homify.com.co/espacios/dormitorio-principal' hreflang='es-CO' rel='alternate' />
    <link href='https://www.homify.co.za/rooms/master-bedroom' hreflang='en-ZA' rel='alternate' />
    <link href='https://www.homify.com.my/rooms/master-bedroom' hreflang='en-MY' rel='alternate' />
    <link href='https://www.homify.ae/rooms/master-bedroom' hreflang='ar-AE' rel='alternate' />
    <link href='https://www.homify.pe/espacios/dormitorio-principal' hreflang='es-PE' rel='alternate' />
    <link href='https://www.homify.cl/habitaciones/dormitorio-principal' hreflang='es-CL' rel='alternate' />
    <link href='https://www.homify.co.th/rooms/master-bedroom' hreflang='th-TH' rel='alternate' />
    <link href='https://www.homify.co.id/ruangan/kamar-tidur-utama' hreflang='id-ID' rel='alternate' />
    <link href='https://www.homify.pk/rooms/master-bedroom' hreflang='en-PK' rel='alternate' />
    <link href='https://www.homify.ph/rooms/master-bedroom' hreflang='en-PH' rel='alternate' />
    <link href='https://www.homify.tw/rooms/master-bedroom' hreflang='zh-TW' rel='alternate' />
    <link href='https://www.homify.vn/rooms/master-bedroom' hreflang='vi-VN' rel='alternate' />
    <link href='https://www.homify.ca/rooms/master-bedroom' hreflang='en-CA' rel='alternate' />
    <link href='https://www.homify.com/rooms/master-bedroom' hreflang='en-US' rel='alternate' />
    <link href='https://www.homify.sa/rooms/master-bedroom' hreflang='ar-SA' rel='alternate' />
    <link href='https://www.homify.ua/rooms/' hreflang='uk-UA' rel='alternate' />


<meta name="description" property="og:description" content="هنا سوف تجد صور من أفكار التصميم الداخلي. فرصة للإلهام!" lang="ar-EG">
<meta name="keywords" content="homify, هوميفاي، معماري، عمارة، تصميم داخلي، بناء، الديكور، أثاث، مصمم داخلي، بناية، غرفة، مهندس معماري، مصمم ديكور، القاهرة، مصر، البيت، المنزل، عقارات" lang="ar-EG">

<meta content="article" property="og:type">
<meta content="homify.com.eg" property="og:site_name">


<meta content="1453035398043362" property="fb:app_id">

<meta property="og:title" content="الغرف | homify">
<link href="https://fonts.googleapis.com/css2?family=Roboto+Condensed:wght@700&display=swap" rel="stylesheet">
<script>history.replaceState({path:"/rooms/master-bedroom-style-classic"},"","/rooms/master-bedroom-style-classic")</script>
<style id=css></style>

</head>
<body class="layout locale--eg" ondragstart="return false" ondrop="return false">



<div data-react-class="CookieBanner" data-react-props="{&quot;locale&quot;:&quot;eg&quot;,&quot;privacyLink&quot;:&quot;\u003ca class=\&quot;link\&quot; target=\&quot;_blank\&quot; href=\&quot;/privacy\&quot;\u003eسياسة الخصوصية\u003c/a\u003e&quot;}" data-hydrate="1" defer="defer"></div>
<script src="/assets/cookieBanner.7663ceb7da353c463894.js" defer="defer"></script>

<div class="popup-banner box-shadow !hidden -up-from-sm- !z-dialog-foreground" id="update-browser-banner">
	<button
		aria-label="اغلاق"
		class="browser-banner-cross"
		type="button"
	>
		<svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#close" /></svg>
	</button>
	<p class="popup-browser-banner">
		الرجاء استخدام متصفح احدث لان نسخه المتصفخ خاصتك غير مدعومه حاليا
	</p>
	<p class="popup-browser-banner">
		حتي يتثني لك الحصول علي تجربه تصفح افضل لتصميمات المنازل لدينا، الرجاء تحميل نسخه متصفح أحدث مجانا من خلال النقر علي هذا الزر
	</p>
	<p class="popup-browser-banner-icons">
		<a target="_blank" href="https://www.google.com/chrome/"><img src="/assets/chrome-491a99b3fd.png" /></a>
		<a target="_blank" href="https://www.mozilla.org/en-US/firefox/new/"><img src="/assets/firefox-6402e8f344.png" /></a>
	</p>
</div>

<script src="/assets/update_browser_banner-e63f3b9eb7.js" defer="defer"></script>

<div class='search-full-page-overlay -hidden-'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-PZX7L4F'
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="js-body">
    <script src="/assets/contactUs.f7313cacc77612e674b0.js" defer="defer"></script>
	
		<div class="layout--header -positioned-">
			<div class="layout--header-bar -fixed">
  <div class="layout--header-container -white- fullwidth-container -horizontal-">

    <div class="-up-from-lg- -navbar-logo-">
      <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="هوميفاي هي منصة مستقلة للهندسة المعمارية، التصميم الداخلي، والديكور الداخلي والبناء"	
     alt=" هوميفاي هو منصة مستقلة للهندسة المعمارية، التصميم الداخلي، الديكور الداخلي والبناء. يعمل هوميفاي على ربط  المستخدم والمصممين المعماريين والمهنيين في جميع أنحاء العالم بعضهم ببعض. ليكون هوميفاي الموقع الأول الذي تحتاجه لبناء منزل الحلم.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
    </div>
    <div class="-vertical-xs- -vertical-sm- layout--navigation -a-centered- -start- -flex-1-">
      <div class="-up-to-md- -mt-line- !margin-l-xxs"></div>
      <div class=" layout--navigation-item -spaces">
        <a class="layout--navigation-item-link -short" href="/rooms">
          الغرف
        </a>
      </div>
      <div class="true layout--navigation-item -experts">
        <a class="layout--navigation-item-link -short" href="/professionals">
          الخبراء
        </a>
      </div>
      <div class=" layout--navigation-item -idea-books">
        <a class="layout--navigation-item-link -short" href="/magazine">
          مجلة
        </a>
      </div>
      <div class="-if-logged-out- layout--navigation-item -up-to-md- !margin-b-line">
        <a class="button -text " href="/signup_expert">
          سجل كخبير
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- -not-premium- -professional-">
        <a class="layout--navigation--item-link -premium-color- -professional- -not-premium-" rel="nofollow" data-href="premium_path">
          بريميوم
        </a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-in- intro">
        <a class="button" rel="nofollow" data-method="delete" href="/users/sign_out">خروج</a>
      </div>
      <div class="layout--navigation-item -up-to-md- -if-logged-out-">
        <a class="button -primary layout--header-sign-in--link" rel=nofollow>
          تسجيل دخول
        </a>
      </div>
    </div>
  <div class="-spaced-horizontal- -a-centered- layout--user-actions">
        <div class="banner-spaced">
          <div data-react-class="HeaderMedia" data-react-props="{&quot;locale&quot;:&quot;eg&quot;}" data-hydrate="1" defer="defer"></div>
          <script src="/assets/headerMedia.aef6fdd114d52a904663.js" defer="defer"></script>
        </div>
      <button class="-flex-1- layout--hamburger -centered-" type="button">
        <svg class="icon layout--hamburger-open"><use xlink:href="/assets/icons-411ae74b49.svg#menu" /></svg>
        <svg class="icon layout--hamburger-close -black-"><use xlink:href="/assets/icons-411ae74b49.svg#close" /></svg>
      </button>
      <div class="-flex-1- -up-to-md- -if-logged-out- -centered-">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="هوميفاي هي منصة مستقلة للهندسة المعمارية، التصميم الداخلي، والديكور الداخلي والبناء"	
     alt=" هوميفاي هو منصة مستقلة للهندسة المعمارية، التصميم الداخلي، الديكور الداخلي والبناء. يعمل هوميفاي على ربط  المستخدم والمصممين المعماريين والمهنيين في جميع أنحاء العالم بعضهم ببعض. ليكون هوميفاي الموقع الأول الذي تحتاجه لبناء منزل الحلم.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex-1- -if-logged-in- -centered- layout--open-logo">
        <div class="layout--logo-wrapper">	
  <a href="/" aria-label="Homify GmbH logo" title="هوميفاي هي منصة مستقلة للهندسة المعمارية، التصميم الداخلي، والديكور الداخلي والبناء"	
     alt=" هوميفاي هو منصة مستقلة للهندسة المعمارية، التصميم الداخلي، الديكور الداخلي والبناء. يعمل هوميفاي على ربط  المستخدم والمصممين المعماريين والمهنيين في جميع أنحاء العالم بعضهم ببعض. ليكون هوميفاي الموقع الأول الذي تحتاجه لبناء منزل الحلم.">	
    <svg class="layout--logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>	
  </a>	
</div>
      </div>
      <div class="-flex- -if-logged-out- -up-from-lg-">
        <a class="button -text !padding-l-zero !padding-r-zero !padding-t-xs" href="/signup_expert">
          سجل كخبير
        </a>
      </div>
      <div class="-flex- -up-from-lg- -if-logged-out- -positioned-">
        <div class="layout--login-container -a-centered- -flex-">
          <a class="button -primary layout--header-sign-in--link" rel=nofollow>
            تسجيل دخول
          </a>
        </div>
      </div>
      <div class="-flex- layout--notifications -conversations -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarMessages" data-react-props="{&quot;locale&quot;:&quot;eg&quot;,&quot;conversationsPath&quot;:&quot;/conversations&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--notifications -notifications -if-logged-in- -positioned- js-auto-unhighlight">
        <div data-react-class="NavbarNotifications" data-react-props="{&quot;activityNotificationsPath&quot;:&quot;/notifications&quot;,&quot;markAllAsSeenActivityNotificationPath&quot;:&quot;/notifications/all_seen&quot;,&quot;locale&quot;:&quot;eg&quot;}" data-hydrate="1"></div>
      </div>
      <div class="-flex- layout--user -if-logged-in- -positioned-">
        <div data-react-class="NavbarUserMenu" data-react-props="{&quot;locale&quot;:&quot;eg&quot;,&quot;settingPath&quot;:&quot;/settings&quot;,&quot;newProjectPath&quot;:&quot;/projects/new&quot;,&quot;newOfferPath&quot;:&quot;/offers/new&quot;,&quot;rootPath&quot;:&quot;/&quot;,&quot;newIdeaBookPath&quot;:&quot;/ideabooks/new&quot;,&quot;badgesPath&quot;:&quot;/badges&quot;,&quot;handyManLive&quot;:true,&quot;premiumLogo&quot;:&quot;\u003cspan class=\&quot;premium\&quot;\u003e\u003csvg class=\&quot;icon\&quot;\u003e\u003cuse xlink:href=\&quot;/assets/icons-411ae74b49.svg#premium\&quot; /\u003e\u003c/svg\u003e \u003cspan\u003eبريميوم\u003c/span\u003e\u003c/span\u003e&quot;,&quot;leadsPath&quot;:&quot;/leads&quot;}" data-hydrate="1"></div>
      </div>
    </div>
  </div>
  <div class="layout--searchbar-container fullwidth-container -horizontal-">
    <div class="search-block">
      <div data-react-class="NavbarSearch" data-react-props="{&quot;locale&quot;:&quot;eg&quot;,&quot;searchPath&quot;:&quot;/rooms/search&quot;}" data-hydrate="0"></div>
    </div>
  </div>
</div>

			
		</div>
  <div class='flash'>
    
  </div>
	<div class="layout--container -for-space-photos-b2c " id="js-content">
		<div class="container">
  <div data-react-class="RoomsPage" data-react-props="{&quot;apiEndpoint&quot;:&quot;https://www.homify.com.eg/rooms/api&quot;,&quot;b2bSpaceCategories&quot;:[],&quot;businessType&quot;:&quot;b2c&quot;,&quot;cacheKey&quot;:&quot;space_photos_38be67ad08e8fdffbceeb408a8fd59b9&quot;,&quot;headlineText&quot;:&quot;الغرف&quot;,&quot;locale&quot;:&quot;eg&quot;,&quot;search_in_country&quot;:&quot;US&quot;,&quot;moreProfessionalsPath&quot;:&quot;/professionals&quot;,&quot;page&quot;:1,&quot;photos&quot;:{&quot;result&quot;:[{&quot;href&quot;:&quot;https://www.homify.com.eg/photo/4168004/&quot;,&quot;id&quot;:4168004,&quot;image&quot;:{&quot;url&quot;:&quot;https://images.homify.com/image/upload/a_0,c_fill,h_#height,q_70,w_#width/v1655795913/p/photo/projects/hftjatef5u27catuf55p.jpg&quot;,&quot;width&quot;:800,&quot;height&quot;:573},&quot;premium&quot;:false,&quot;author&quot;:{&quot;id&quot;:9090617},&quot;resourcePath&quot;:&quot;/photo/4168004/dmocoz-reviews&quot;}],&quot;total&quot;:1,&quot;has_next&quot;:false},&quot;seoText&quot;:&quot;&quot;,&quot;spaceCategories&quot;:[{&quot;title&quot;:&quot; أبواب&quot;,&quot;path&quot;:&quot;/rooms/doors&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;أبواب خشبية&quot;,&quot;path&quot;:&quot;/rooms/wooden-doors&quot;,&quot;id&quot;:229,&quot;slug&quot;:&quot;wooden-doors&quot;},{&quot;title&quot;:&quot;أبواب داخلية&quot;,&quot;path&quot;:&quot;/rooms/inside-doors&quot;,&quot;id&quot;:226,&quot;slug&quot;:&quot;inside-doors&quot;},{&quot;title&quot;:&quot;أبواب رئيسية&quot;,&quot;path&quot;:&quot;/rooms/front-doors&quot;,&quot;id&quot;:224,&quot;slug&quot;:&quot;front-doors&quot;},{&quot;title&quot;:&quot;أبواب زجاجية&quot;,&quot;path&quot;:&quot;/rooms/glass-doors&quot;,&quot;id&quot;:228,&quot;slug&quot;:&quot;glass-doors&quot;},{&quot;title&quot;:&quot;أبواب منزلقة&quot;,&quot;path&quot;:&quot;/rooms/sliding-doors&quot;,&quot;id&quot;:227,&quot;slug&quot;:&quot;sliding-doors&quot;}],&quot;id&quot;:202,&quot;slug&quot;:&quot;doors&quot;},{&quot;title&quot;:&quot;Commercial spaces&quot;,&quot;path&quot;:&quot;/rooms/commercial-spaces&quot;,&quot;items&quot;:[],&quot;id&quot;:255,&quot;slug&quot;:&quot;commercial-spaces&quot;},{&quot;title&quot;:&quot;أرضيات&quot;,&quot;path&quot;:&quot;/rooms/floors&quot;,&quot;items&quot;:[],&quot;id&quot;:238,&quot;slug&quot;:&quot;floors&quot;},{&quot;title&quot;:&quot;الممر والمدخل&quot;,&quot;path&quot;:&quot;/rooms/corridor-hallway&quot;,&quot;items&quot;:[],&quot;id&quot;:47,&quot;slug&quot;:&quot;corridor-hallway&quot;},{&quot;title&quot;:&quot;بلكونة أو شرفة&quot;,&quot;path&quot;:&quot;/rooms/terrace&quot;,&quot;items&quot;:[],&quot;id&quot;:50,&quot;slug&quot;:&quot;terrace&quot;},{&quot;title&quot;:&quot;بيت زجاجي&quot;,&quot;path&quot;:&quot;/rooms/conservatory&quot;,&quot;items&quot;:[],&quot;id&quot;:52,&quot;slug&quot;:&quot;conservatory&quot;},{&quot;title&quot;:&quot;جدران&quot;,&quot;path&quot;:&quot;/rooms/walls&quot;,&quot;items&quot;:[],&quot;id&quot;:49,&quot;slug&quot;:&quot;walls&quot;},{&quot;title&quot;:&quot;حديقة&quot;,&quot;path&quot;:&quot;/rooms/garden&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;بركة مائية&quot;,&quot;path&quot;:&quot;/rooms/garden-pond&quot;,&quot;id&quot;:195,&quot;slug&quot;:&quot;garden-pond&quot;},{&quot;title&quot;:&quot;حديقة Zen&quot;,&quot;path&quot;:&quot;/rooms/zengarden&quot;,&quot;id&quot;:205,&quot;slug&quot;:&quot;zengarden&quot;},{&quot;title&quot;:&quot;حديقة داخلية&quot;,&quot;path&quot;:&quot;/rooms/interior-garden&quot;,&quot;id&quot;:250,&quot;slug&quot;:&quot;interior-garden&quot;},{&quot;title&quot;:&quot;حديقة صخرية&quot;,&quot;path&quot;:&quot;/rooms/rock-garden&quot;,&quot;id&quot;:194,&quot;slug&quot;:&quot;rock-garden&quot;},{&quot;title&quot;:&quot;فناء أمامي&quot;,&quot;path&quot;:&quot;/rooms/front-garden&quot;,&quot;id&quot;:203,&quot;slug&quot;:&quot;front-garden&quot;},{&quot;title&quot;:&quot;كوخ حديقة&quot;,&quot;path&quot;:&quot;/rooms/garden-shed&quot;,&quot;id&quot;:193,&quot;slug&quot;:&quot;garden-shed&quot;}],&quot;id&quot;:7,&quot;slug&quot;:&quot;garden&quot;},{&quot;title&quot;:&quot;حمام&quot;,&quot;path&quot;:&quot;/rooms/bathroom&quot;,&quot;items&quot;:[],&quot;id&quot;:14,&quot;slug&quot;:&quot;bathroom&quot;},{&quot;title&quot;:&quot;درج&quot;,&quot;path&quot;:&quot;/rooms/stairs&quot;,&quot;items&quot;:[],&quot;id&quot;:237,&quot;slug&quot;:&quot;stairs&quot;},{&quot;title&quot;:&quot;رووف&quot;,&quot;path&quot;:&quot;/rooms/roof&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;برجولا جانبية&quot;,&quot;path&quot;:&quot;/rooms/lean-to-roof&quot;,&quot;id&quot;:216,&quot;slug&quot;:&quot;lean-to-roof&quot;},{&quot;title&quot;:&quot;رووف تراس&quot;,&quot;path&quot;:&quot;/rooms/roof-terrace&quot;,&quot;id&quot;:219,&quot;slug&quot;:&quot;roof-terrace&quot;},{&quot;title&quot;:&quot;سطح مستوي / رووف مستوي&quot;,&quot;path&quot;:&quot;/rooms/flat-roof&quot;,&quot;id&quot;:215,&quot;slug&quot;:&quot;flat-roof&quot;},{&quot;title&quot;:&quot;سقف جمالون&quot;,&quot;path&quot;:&quot;/rooms/gable-roof&quot;,&quot;id&quot;:217,&quot;slug&quot;:&quot;gable-roof&quot;},{&quot;title&quot;:&quot;سقف متعدد الميول&quot;,&quot;path&quot;:&quot;/rooms/hipped-roof&quot;,&quot;id&quot;:218,&quot;slug&quot;:&quot;hipped-roof&quot;}],&quot;id&quot;:201,&quot;slug&quot;:&quot;roof&quot;},{&quot;title&quot;:&quot;شبابيك &quot;,&quot;path&quot;:&quot;/rooms/windows&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;إضاءات طبيعية من سقف &quot;,&quot;path&quot;:&quot;/rooms/skylights&quot;,&quot;id&quot;:208,&quot;slug&quot;:&quot;skylights&quot;},{&quot;title&quot;:&quot;شبابيك بلاستيك&quot;,&quot;path&quot;:&quot;/rooms/upvc-windows&quot;,&quot;id&quot;:209,&quot;slug&quot;:&quot;upvc-windows&quot;},{&quot;title&quot;:&quot;شبابيك خشبية&quot;,&quot;path&quot;:&quot;/rooms/wooden-windows&quot;,&quot;id&quot;:213,&quot;slug&quot;:&quot;wooden-windows&quot;},{&quot;title&quot;:&quot;شبابيك قبو&quot;,&quot;path&quot;:&quot;/rooms/basement-windows&quot;,&quot;id&quot;:210,&quot;slug&quot;:&quot;basement-windows&quot;},{&quot;title&quot;:&quot;شيش&quot;,&quot;path&quot;:&quot;/rooms/shutters&quot;,&quot;id&quot;:211,&quot;slug&quot;:&quot;shutters&quot;}],&quot;id&quot;:48,&quot;slug&quot;:&quot;windows&quot;},{&quot;title&quot;:&quot;شرفة&quot;,&quot;path&quot;:&quot;/rooms/balcony&quot;,&quot;items&quot;:[],&quot;id&quot;:245,&quot;slug&quot;:&quot;balcony&quot;},{&quot;title&quot;:&quot;صالة الرياضة&quot;,&quot;path&quot;:&quot;/rooms/gym&quot;,&quot;items&quot;:[],&quot;id&quot;:3,&quot;slug&quot;:&quot;gym&quot;},{&quot;title&quot;:&quot;غرف اخرى&quot;,&quot;path&quot;:&quot;/rooms/other-spaces&quot;,&quot;items&quot;:[],&quot;id&quot;:251,&quot;slug&quot;:&quot;other-spaces&quot;},{&quot;title&quot;:&quot;غرف تخزين&quot;,&quot;path&quot;:&quot;/rooms/storage-room&quot;,&quot;items&quot;:[],&quot;id&quot;:252,&quot;slug&quot;:&quot;storage-room&quot;},{&quot;title&quot;:&quot;غرفة الاطفال&quot;,&quot;path&quot;:&quot;/rooms/nursery-kid-s-room&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;غرف الرضع&quot;,&quot;path&quot;:&quot;/rooms/baby-room&quot;,&quot;id&quot;:197,&quot;slug&quot;:&quot;baby-room&quot;},{&quot;title&quot;:&quot;غرفة نوم أولاد&quot;,&quot;path&quot;:&quot;/rooms/boys-bedroom&quot;,&quot;id&quot;:221,&quot;slug&quot;:&quot;boys-bedroom&quot;},{&quot;title&quot;:&quot;غرفة نوم بنات&quot;,&quot;path&quot;:&quot;/rooms/girls-bedroom&quot;,&quot;id&quot;:222,&quot;slug&quot;:&quot;girls-bedroom&quot;},{&quot;title&quot;:&quot;غرفة نوم مراهقين &quot;,&quot;path&quot;:&quot;/rooms/teen-bedroom&quot;,&quot;id&quot;:198,&quot;slug&quot;:&quot;teen-bedroom&quot;}],&quot;id&quot;:5,&quot;slug&quot;:&quot;nursery-kid-s-room&quot;},{&quot;title&quot;:&quot;غرفة السفرة&quot;,&quot;path&quot;:&quot;/rooms/dining-room&quot;,&quot;items&quot;:[],&quot;id&quot;:21,&quot;slug&quot;:&quot;dining-room&quot;},{&quot;title&quot;:&quot;غرفة الغسيل&quot;,&quot;path&quot;:&quot;/rooms/laundry-room&quot;,&quot;items&quot;:[],&quot;id&quot;:254,&quot;slug&quot;:&quot;laundry-room&quot;},{&quot;title&quot;:&quot;غرفة المعيشة&quot;,&quot;path&quot;:&quot;/rooms/living-room&quot;,&quot;items&quot;:[],&quot;id&quot;:9,&quot;slug&quot;:&quot;living-room&quot;},{&quot;title&quot;:&quot;غرفة الملابس&quot;,&quot;path&quot;:&quot;/rooms/dressing-room&quot;,&quot;items&quot;:[],&quot;id&quot;:22,&quot;slug&quot;:&quot;dressing-room&quot;},{&quot;title&quot;:&quot;غرفة الميديا&quot;,&quot;path&quot;:&quot;/rooms/media-room&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;أجهزة إلكترونية&quot;,&quot;path&quot;:&quot;/rooms/electronics&quot;,&quot;id&quot;:155,&quot;slug&quot;:&quot;electronics&quot;}],&quot;id&quot;:10,&quot;slug&quot;:&quot;media-room&quot;},{&quot;title&quot;:&quot;غرفة نوم&quot;,&quot;path&quot;:&quot;/rooms/bedroom&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;غرف نوم صغيرة&quot;,&quot;path&quot;:&quot;/rooms/small-bedroom&quot;,&quot;id&quot;:243,&quot;slug&quot;:&quot;small-bedroom&quot;},{&quot;title&quot;:&quot;غرفة النوم الرئيسية&quot;,&quot;path&quot;:&quot;/rooms/style-classic&quot;,&quot;id&quot;:247,&quot;slug&quot;:&quot;master-bedroom&quot;}],&quot;id&quot;:19,&quot;slug&quot;:&quot;bedroom&quot;},{&quot;title&quot;:&quot;قبو النبيذ&quot;,&quot;path&quot;:&quot;/rooms/wine-cellar&quot;,&quot;items&quot;:[],&quot;id&quot;:16,&quot;slug&quot;:&quot;wine-cellar&quot;},{&quot;title&quot;:&quot;مرآب~ كراج&quot;,&quot;path&quot;:&quot;/rooms/garage-shed&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;باب الكراج&quot;,&quot;path&quot;:&quot;/rooms/garage-doors&quot;,&quot;id&quot;:191,&quot;slug&quot;:&quot;garage-doors&quot;},{&quot;title&quot;:&quot;برجولا للسيارة&quot;,&quot;path&quot;:&quot;/rooms/carport&quot;,&quot;id&quot;:204,&quot;slug&quot;:&quot;carport&quot;},{&quot;title&quot;:&quot;كراج جاهز للتركيب&quot;,&quot;path&quot;:&quot;/rooms/prefabricated-garage&quot;,&quot;id&quot;:189,&quot;slug&quot;:&quot;prefabricated-garage&quot;},{&quot;title&quot;:&quot;كراج يتسع لسيارتين&quot;,&quot;path&quot;:&quot;/rooms/double-garage&quot;,&quot;id&quot;:190,&quot;slug&quot;:&quot;double-garage&quot;}],&quot;id&quot;:23,&quot;slug&quot;:&quot;garage-shed&quot;},{&quot;title&quot;:&quot;مسبح&quot;,&quot;path&quot;:&quot;/rooms/pool&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;بانيو سبا&quot;,&quot;path&quot;:&quot;/rooms/hot-tubs&quot;,&quot;id&quot;:241,&quot;slug&quot;:&quot;hot-tubs&quot;},{&quot;title&quot;:&quot;بحيرة طبيعية&quot;,&quot;path&quot;:&quot;/rooms/swimming-pond&quot;,&quot;id&quot;:220,&quot;slug&quot;:&quot;swimming-pond&quot;},{&quot;title&quot;:&quot;مسبح حديقة&quot;,&quot;path&quot;:&quot;/rooms/garden-pool&quot;,&quot;id&quot;:196,&quot;slug&quot;:&quot;garden-pool&quot;},{&quot;title&quot;:&quot;مسبح لانهائي&quot;,&quot;path&quot;:&quot;/rooms/infinity-pool&quot;,&quot;id&quot;:186,&quot;slug&quot;:&quot;infinity-pool&quot;}],&quot;id&quot;:12,&quot;slug&quot;:&quot;pool&quot;},{&quot;title&quot;:&quot;مطبخ&quot;,&quot;path&quot;:&quot;/rooms/kitchen&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;مطابخ صغيرة&quot;,&quot;path&quot;:&quot;/rooms/small-kitchens&quot;,&quot;id&quot;:244,&quot;slug&quot;:&quot;small-kitchens&quot;},{&quot;title&quot;:&quot;مطبخ ذو قطع مدمجة&quot;,&quot;path&quot;:&quot;/rooms/built-in-kitchens&quot;,&quot;id&quot;:207,&quot;slug&quot;:&quot;built-in-kitchens&quot;},{&quot;title&quot;:&quot;وحدات مطبخ&quot;,&quot;path&quot;:&quot;/rooms/kitchen-units&quot;,&quot;id&quot;:206,&quot;slug&quot;:&quot;kitchen-units&quot;}],&quot;id&quot;:6,&quot;slug&quot;:&quot;kitchen&quot;},{&quot;title&quot;:&quot;مكتب عمل أو دراسة&quot;,&quot;path&quot;:&quot;/rooms/study-office&quot;,&quot;items&quot;:[],&quot;id&quot;:4,&quot;slug&quot;:&quot;study-office&quot;},{&quot;title&quot;:&quot;منازل&quot;,&quot;path&quot;:&quot;/rooms/houses&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;شقة&quot;,&quot;path&quot;:&quot;/rooms/flat&quot;,&quot;id&quot;:249,&quot;slug&quot;:&quot;flat&quot;},{&quot;title&quot;:&quot;فيلا&quot;,&quot;path&quot;:&quot;/rooms/villas&quot;,&quot;id&quot;:214,&quot;slug&quot;:&quot;villas&quot;},{&quot;title&quot;:&quot;كوخ&quot;,&quot;path&quot;:&quot;/rooms/log-cabin&quot;,&quot;id&quot;:233,&quot;slug&quot;:&quot;log-cabin&quot;},{&quot;title&quot;:&quot;منازل التراس&quot;,&quot;path&quot;:&quot;/rooms/terrace-house&quot;,&quot;id&quot;:232,&quot;slug&quot;:&quot;terrace-house&quot;},{&quot;title&quot;:&quot;منازل صغيرة&quot;,&quot;path&quot;:&quot;/rooms/small-houses&quot;,&quot;id&quot;:242,&quot;slug&quot;:&quot;small-houses&quot;},{&quot;title&quot;:&quot;منزل بنغالي&quot;,&quot;path&quot;:&quot;/rooms/bungalow&quot;,&quot;id&quot;:200,&quot;slug&quot;:&quot;bungalow&quot;},{&quot;title&quot;:&quot;منزل جاهز للتركيب&quot;,&quot;path&quot;:&quot;/rooms/prefabricated-home&quot;,&quot;id&quot;:187,&quot;slug&quot;:&quot;prefabricated-home&quot;},{&quot;title&quot;:&quot;منزل خشبي&quot;,&quot;path&quot;:&quot;/rooms/wooden-houses&quot;,&quot;id&quot;:225,&quot;slug&quot;:&quot;wooden-houses&quot;},{&quot;title&quot;:&quot;منزل ريفي&quot;,&quot;path&quot;:&quot;/rooms/country-house&quot;,&quot;id&quot;:230,&quot;slug&quot;:&quot;country-house&quot;},{&quot;title&quot;:&quot;منزل سلبي&quot;,&quot;path&quot;:&quot;/rooms/passive-house&quot;,&quot;id&quot;:234,&quot;slug&quot;:&quot;passive-house&quot;},{&quot;title&quot;:&quot;منزل عائلي صغير&quot;,&quot;path&quot;:&quot;/rooms/detached-home&quot;,&quot;id&quot;:185,&quot;slug&quot;:&quot;detached-home&quot;},{&quot;title&quot;:&quot;منزل عائلي كبير&quot;,&quot;path&quot;:&quot;/rooms/multi-family-house&quot;,&quot;id&quot;:231,&quot;slug&quot;:&quot;multi-family-house&quot;}],&quot;id&quot;:17,&quot;slug&quot;:&quot;houses&quot;},{&quot;title&quot;:&quot;منتجع&quot;,&quot;path&quot;:&quot;/rooms/spa&quot;,&quot;items&quot;:[{&quot;title&quot;:&quot;بانيو سبا&quot;,&quot;path&quot;:&quot;/rooms/hot-tubs&quot;,&quot;id&quot;:239,&quot;slug&quot;:&quot;hot-tubs&quot;},{&quot;title&quot;:&quot;حمام بخار&quot;,&quot;path&quot;:&quot;/rooms/steam-bath&quot;,&quot;id&quot;:192,&quot;slug&quot;:&quot;steam-bath&quot;},{&quot;title&quot;:&quot;ساونا&quot;,&quot;path&quot;:&quot;/rooms/sauna&quot;,&quot;id&quot;:188,&quot;slug&quot;:&quot;sauna&quot;}],&quot;id&quot;:20,&quot;slug&quot;:&quot;spa&quot;},{&quot;title&quot;:&quot;يخوت وطائرات&quot;,&quot;path&quot;:&quot;/rooms/yachts-jets&quot;,&quot;items&quot;:[],&quot;id&quot;:27,&quot;slug&quot;:&quot;yachts-jets&quot;}],&quot;spaceCategoryId&quot;:19,&quot;spaceCategorySlug&quot;:&quot;master-bedroom&quot;,&quot;spaceSubCategoryId&quot;:247,&quot;styleCategories&quot;:[{&quot;title&quot;:&quot;أسيوي&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-asian&quot;,&quot;id&quot;:1,&quot;slug&quot;:&quot;asian&quot;},{&quot;title&quot;:&quot;إستعماري&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-colonial&quot;,&quot;id&quot;:10,&quot;slug&quot;:&quot;colonial&quot;},{&quot;title&quot;:&quot;إستوائي&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-tropical&quot;,&quot;id&quot;:11,&quot;slug&quot;:&quot;tropical&quot;},{&quot;title&quot;:&quot;إسكندينافي&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-scandinavian&quot;,&quot;id&quot;:9,&quot;slug&quot;:&quot;scandinavian&quot;},{&quot;title&quot;:&quot;إنتقائي&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-eclectic&quot;,&quot;id&quot;:3,&quot;slug&quot;:&quot;eclectic&quot;},{&quot;title&quot;:&quot;بحر أبيض متوسط&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-mediterranean&quot;,&quot;id&quot;:5,&quot;slug&quot;:&quot;mediterranean&quot;},{&quot;title&quot;:&quot;بلدي&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-country&quot;,&quot;id&quot;:7,&quot;slug&quot;:&quot;country&quot;},{&quot;title&quot;:&quot;تبسيطي&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-minimalist&quot;,&quot;id&quot;:12,&quot;slug&quot;:&quot;minimalist&quot;},{&quot;title&quot;:&quot;حداثي&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-modern&quot;,&quot;id&quot;:2,&quot;slug&quot;:&quot;modern&quot;},{&quot;title&quot;:&quot;ريفي&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-rustic&quot;,&quot;id&quot;:6,&quot;slug&quot;:&quot;rustic&quot;},{&quot;title&quot;:&quot;صناعي&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom-style-industrial&quot;,&quot;id&quot;:8,&quot;slug&quot;:&quot;industrial&quot;},{&quot;title&quot;:&quot;كلاسيكي&quot;,&quot;path&quot;:&quot;/rooms/master-bedroom&quot;,&quot;id&quot;:4,&quot;slug&quot;:&quot;classic&quot;}],&quot;styleId&quot;:4,&quot;styleSlug&quot;:&quot;classic&quot;,&quot;language&quot;:&quot;ar-EG&quot;,&quot;signupExpertPath&quot;:&quot;/signup_expert&quot;,&quot;topCities&quot;:[&quot;Cairo&quot;,&quot;Alexandria&quot;,&quot;Giza&quot;,&quot;Port Said&quot;,&quot;Mahalla al-Kubra&quot;,&quot;the shortest&quot;,&quot;Asyut&quot;,&quot;Tanta&quot;,&quot;Fayoum&quot;,&quot;Zagazig&quot;,&quot;Kafr Al-Dawar&quot;,&quot;Aswan&quot;,&quot;Qena&quot;,&quot;Damanhour&quot;,&quot;Minya&quot;,&quot;Sohag&quot;,&quot;Suez&quot;,&quot;Mansoura&quot;,&quot;Ismailia&quot;]}" data-hydrate="1"></div>
</div>

<div class="sidebar--filter-buttons -positioned- -hidden-md- -hidden-lg-">
  <div class="sidebar--filter-btn-container overlay fullwidth-container -centered- !padding-b-xxl">
    <button
      aria-label="فلترة"
      class="button -primary"
      id="js-open-sidebar-categories-filter"
      type="button"
    >
      فلترة
    </button>
  </div>
  <div class="sidebar--filter-cancel-btn-container overlay fullwidth-container -centered- !hidden !padding-b-xxl">
    <button
      aria-label="إلغاء"
      class="js-close-sidebar-filter button -primary"
      type="button"
    >
      إلغاء
    </button>
  </div>
</div>

<script src="/assets/sidebar_categories-c7751ede01.js" defer="defer"></script>


<script type='application/ld+json'>
  {"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"Name":"صور","item":"https://www.homify.com.eg/rooms/"},{"@type":"ListItem","position":2,"Name":"master-bedroom","item":"https://www.homify.com.eg/rooms/master-bedroom"},{"@type":"ListItem","position":3,"Name":"classic","item":"https://www.homify.com.eg/rooms/master-bedroom-style-classic"}]}
</script>

<script src="https://maps.google.com/maps/api/js?key=AIzaSyBboJhzus3qINfkyBIqDn-4BNLwGHIHC5g&amp;v=3&amp;libraries=places&amp;language=ar-EG"></script>


  <script type='application/ld+json'>
    {"@context":"http://schema.org","@type":"ItemList","ItemListElement":[{"@type":"ListItem","position":1,"name":"dmocoz-reviews","url":"https://www.homify.com.eg/photo/4168004/dmocoz-reviews"}]}
  </script>

<script src="/assets/rooms.597315cec2da48cb36ff.js" defer="defer"></script>
<script src="/assets/jquery.mobile.custom.min-47f48896e4.js" defer="defer"></script>
	</div>
	<div class="columns -editors-">
		<div class="admin-area">
				<div class="admin-area--container">
						<a class="button admin-area--admin-add-seo-element-" href="/admin/seo_elements/new/spaces" rel="nofollow" target="_blank">
							Add SEO element
						</a>
				</div>
		</div>
	</div>
</div>
<footer class="layout--footer">
	<div class="layout--footer-container">
		<a href="/" aria-label="هوميفاي هي منصة مستقلة للهندسة المعمارية، التصميم الداخلي، والديكور الداخلي والبناء" alt=" هوميفاي هو منصة مستقلة للهندسة المعمارية، التصميم الداخلي، الديكور الداخلي والبناء. يعمل هوميفاي على ربط  المستخدم والمصممين المعماريين والمهنيين في جميع أنحاء العالم بعضهم ببعض. ليكون هوميفاي الموقع الأول الذي تحتاجه لبناء منزل الحلم.">
			<svg class="layout--footer-logo"><use xlink:href="/assets/icons-411ae74b49.svg#homify" /></svg>
		</a>
		<div class="layout--footer-links">
				
      <a
        class="layout--footer-link layout--footer-faq-link "
        href="https://support.homify.com/hc/ar"
        target="_blank"
      >
        مساعدة ودعم
      </a>


      <a
        class="layout--footer-link layout--footer-register-link -if-logged-out- "
        href="/signup_expert"
        target=""
      >
        تسجيل الشركات مجاني
      </a>


      <a class="layout--footer-link layout--footer-go_premium-link -if-logged-in- -professional- -not-premium- " href="/premium">
        كن مشترك <span class="premium"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#premium" /></svg> <span>بريميوم</span></span>
      </a>


      <a
        class="layout--footer-link layout--footer-terms-link "
        href="/terms"
        target=""
      >
        الاحكام و الشروط
      </a>


      <a
        class="layout--footer-link layout--footer-privacy-link "
        href="/privacy"
        target=""
      >
        سياسة الخصوصية
      </a>


      <a
        class="layout--footer-link layout--footer-imprint-link "
        href="/imprint"
        target=""
      >
        بصمة
      </a>


      <a
        class="layout--footer-link layout--footer-badges-link -if-logged-in- -professional- "
        href="/badges"
        target=""
      >
        مربع شارات
      </a>


      <a
        class="layout--footer-link layout--footer-topics-link "
        href="/topics"
        target=""
      >
        مواضيع
      </a>


      <a
        class="layout--footer-link layout--footer-jobs-link "
        href="https://www.homify.careers/"
        target=""
      >
        وظائف
      </a>


		</div>
		<div class="layout--footer-badges">
  <span class="badges__title !margin-b-xs">الحصول على تجربة أفضل!</span>
  <ul class="badges__items">
    <li class="items__badge ios">
      <a class="badge__link" href="https://itunes.apple.com/us/app/homify-modify-your-home/id1203712225?ls=1&amp;mt=8&amp;utm_source=website">
        <img class="link__image" src="https://media.homify.com/tr:w-250,h-80,c-force/assets/icons/store_badges/apple/download_app_icon_ios_eg.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
    <li class="items__badge google">
      <a class="badge__link google" href="https://play.google.com/store/apps/details?id=com.online.homify&amp;utm_source=website">
        <img class="link__image google" src="https://media.homify.com/assets/icons/store_badges/google/download_app_icon_google_eg.png?ik-sdk-version=ruby-1.0.9" />
      </a>
    </li>
  </ul>
</div>

		<h3 class="layout--footer-title">homify حسب الدولة</h3>
		<div class="layout--dropdown">
			<div class="layout--dropdown-list">
					<div class="flags"><a class="layout--dropdown-item item-flag-de" href="https://www.homify.de/raeume/hauptschlafzimmer"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -de flag-link-de" /></span>DEUTSCHLAND</a><a class="layout--dropdown-item item-flag-en" href="https://www.homify.co.uk/rooms/master-bedroom-style-classic"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -en flag-link-en" /></span>UNITED KINGDOM</a><a class="layout--dropdown-item item-flag-es" href="https://www.homify.es/espacios/dormitorio-principal"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -es flag-link-es" /></span>ESPAÑA</a><a class="layout--dropdown-item item-flag-fr" href="https://www.homify.fr/espaces/chambre-a-coucher-principale"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -fr flag-link-fr" /></span>FRANCE</a><a class="layout--dropdown-item item-flag-it" href="https://www.homify.it/ambiente/camera-da-letto-principale"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -it flag-link-it" /></span>ITALIA</a><a class="layout--dropdown-item item-flag-pt" href="https://www.homify.pt/espacos/quarto-principal"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pt flag-link-pt" /></span>PORTUGAL</a><a class="layout--dropdown-item item-flag-br" href="https://www.homify.com.br/espacos/quarto-principal"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -br flag-link-br" /></span>BRASIL</a><a class="layout--dropdown-item item-flag-mx" href="https://www.homify.com.mx/habitaciones/dormitorio-principal"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -mx flag-link-mx" /></span>MÉXICO</a><a class="layout--dropdown-item item-flag-in" href="https://www.homify.in/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -in flag-link-in" /></span>INDIA</a><a class="layout--dropdown-item item-flag-hk" href="https://www.homify.hk/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -hk flag-link-hk" /></span>HONG KONG</a><a class="layout--dropdown-item item-flag-sg" href="https://www.homify.sg/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sg flag-link-sg" /></span>SINGAPORE</a><a class="layout--dropdown-item item-flag-jp" href="https://www.homify.jp/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -jp flag-link-jp" /></span>日本</a><a class="layout--dropdown-item item-flag-kr" href="https://www.homify.co.kr/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -kr flag-link-kr" /></span>한국</a><a class="layout--dropdown-item item-flag-nl" href="https://www.homify.nl/ruimten/slaapkamer"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -nl flag-link-nl" /></span>NEDERLAND</a><a class="layout--dropdown-item item-flag-tr" href="https://www.homify.com.tr/odalar/ebeveyn-odasi"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tr flag-link-tr" /></span>TÜRKIYE</a><a class="layout--dropdown-item item-flag-pl" href="https://www.homify.pl/pomieszczenia/glowna-sypialnia"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pl flag-link-pl" /></span>POLSKA</a><a class="layout--dropdown-item item-flag-ru" href="https://www.homify.ru/komnaty/glavnaya-spalnya"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ru flag-link-ru" /></span>РОССИЯ</a><a class="layout--dropdown-item item-flag-ar" href="https://www.homify.com.ar/espacios/dormitorio-principal"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ar flag-link-ar" /></span>ARGENTINA</a><a class="layout--dropdown-item item-flag-ve" href="https://www.homify.com.ve/espacios/dormitorio-principal"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ve flag-link-ve" /></span>VENEZUELA</a><a class="layout--dropdown-item item-flag-co" href="https://www.homify.com.co/espacios/dormitorio-principal"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -co flag-link-co" /></span>COLOMBIA</a><a class="layout--dropdown-item item-flag-za" href="https://www.homify.co.za/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -za flag-link-za" /></span>SOUTH AFRICA</a><a class="layout--dropdown-item item-flag-my" href="https://www.homify.com.my/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -my flag-link-my" /></span>MALAYSIA</a><a class="layout--dropdown-item item-flag-ae" href="https://www.homify.ae/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ae flag-link-ae" /></span>الإمارات العربية المتحدة</a><a class="layout--dropdown-item item-flag-pe" href="https://www.homify.pe/espacios/dormitorio-principal"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pe flag-link-pe" /></span>PERÚ</a><a class="layout--dropdown-item item-flag-cl" href="https://www.homify.cl/habitaciones/dormitorio-principal"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -cl flag-link-cl" /></span>CHILE</a><a class="layout--dropdown-item item-flag-th" href="https://www.homify.co.th/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -th flag-link-th" /></span>THAILAND</a><a class="layout--dropdown-item item-flag-id" href="https://www.homify.co.id/ruangan/kamar-tidur-utama"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -id flag-link-id" /></span>INDONESIA</a><a class="layout--dropdown-item item-flag-pk" href="https://www.homify.pk/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -pk flag-link-pk" /></span>PAKISTAN</a><a class="layout--dropdown-item item-flag-ph" href="https://www.homify.ph/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ph flag-link-ph" /></span>PHILIPPINES</a><a class="layout--dropdown-item item-flag-tw" href="https://www.homify.tw/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -tw flag-link-tw" /></span>TAIWAN</a><a class="layout--dropdown-item item-flag-vn" href="https://www.homify.vn/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -vn flag-link-vn" /></span>VIETNAM</a><a class="layout--dropdown-item item-flag-ca" href="https://www.homify.ca/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ca flag-link-ca" /></span>CANADA</a><a class="layout--dropdown-item item-flag-us" href="https://www.homify.com/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -us flag-link-us" /></span>UNITED STATES OF AMERICA</a><a class="layout--dropdown-item item-flag-sa" href="https://www.homify.sa/rooms/master-bedroom"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -sa flag-link-sa" /></span>مملكةُ العربيةِ السعوديةِ</a><a class="layout--dropdown-item item-flag-ua" href="https://www.homify.ua/rooms/"><span class="layout--dropdown-item-flag !ellipsis -block-"><span class="flag -ua flag-link-ua" /></span>УКРАЇНА</a></div>
			</div>
			<a>
        <span class="layout--dropdown-item-flag">
          <span class="flag -eg flag-link-eg"></span>
        </span>
				مصر
			</a>
		</div>
	</div>
</footer>
<div class="footer--banners">
	  <div class="layout--app-banner !z-dialog-foreground !hidden">
    <div class="layout--app-banner-application">
      <div class="application-logo">
        <img alt="هوميفاي هي منصة مستقلة للهندسة المعمارية، التصميم الداخلي، والديكور الداخلي والبناء" src="https://media.homify.com/tr:f-auto/assets/logos/homify-square-green.svg?ik-sdk-version=ruby-1.0.9" />
      </div>
      <div class="application-headlines">
        <h2 class="application-title">
          هوميفاي, جدد منزلك
        </h2>
        <div class="application-ranking">
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star" /></svg></span>
          <span class="star-icon"><svg class="icon"><use xlink:href="/assets/icons-411ae74b49.svg#star-half" /></svg></span>
          <span class="ranking">4.5</span>
        </div>
      </div>
    </div>
    <div class="layout--app-banner-message">
      <p class="message">
        تصفح ملايين الصور من خلال تطبيق هوميفاي!
      </p>
    </div>
    <div class="layout--app-banner-cta">
      <a href="https://y8r9j.app.goo.gl/?amv=32&amp;apn=com.online.homify&amp;ct=deep_link_banner&amp;ibi=com.homify-gmbh.homify&amp;imv=1.0.2&amp;isi=1203712225&amp;link=https%3A%2F%2Fwww.homify.com.eg%2Frooms%2Fmaster-bedroom-style-classic&amp;pt=118447657&amp;utm_medium=deep_link_banner&amp;utm_source=homify_website" class="button -primary -medium application-button" id="app-banner-open">
        حمل التطبيق مجاناً
      </a>
      <div id="js-app-banner-close" class="close-button">
        <span>
          لا, شكراً
        </span>
      </div>
    </div>
  </div>

	
</div>


<script src="/assets/reactRemount.54b78958ecee895810af.js" defer="defer"></script>
<script type='application/ld+json'>
	{"@context":"http://schema.org","@type":"Organization","name":"homify GmbH","url":"https://www.homify.com.eg/","logo":"https://media.homify.com/assets/logos/homify-logo-inverse.svg","sameAs":["https://www.facebook.com/homify","https://instagram.com/homify/","https://www.linkedin.com/company/homify-online-gmbh"]}
</script>
</body>
</html>
